1. Добро пожаловать на SoundForum.ru! - форум, посвященный в первую очередь звуковому оборудованию - от профессионального концертного до домашних Hi-Fi систем и автозвука, а также сценическим световым и видео системам, звукоизоляции, музыкальным инструментам.
  2. Профессиональное общение и ответы на ваши вопросы! На форуме отвечают специалисты высокой квалификации, приветствуется профессиональное общение, постоянные участники форума имеют привилегии.
  3. Бесплатное размещение объявлений - на форуме можно бесплатно размещать объявления о продаже и покупке оборудования, услугах.

На вращающихся головах Martin Mac 250 после включения не зажигается лампа

Тема в разделе 'Световое оборудование', создана пользователем Lightshowmater, 8 окт 2010.

  1. Lightshowmater

    Lightshowmater Новичок

    Сообщения:
    1
    Симпатии:
    0
    Здраствуйте.
    Подскажите пожалуйста, что делать и как быть в данной ситуации на вращающихся головах Martin Mac 250, после включения, не зажигается лампа и появляется и мигает сообщение "HOT", после этого минут через 5 появляется сообщение "LERR", хотя лампа совершенно новая (рабочая проверено на другой голове). Даже не знаю что делать. Зараннее спасибо!
  2. LightMechanic

    LightMechanic Профи

    Сообщения:
    251
    Симпатии:
    13
    1. Для начала проверьте термодатчик "таблетку" под крышкой головы - она на виду там... Через неё идут высоковольтные провода на игнитор.

    Если есть под рукой заведомо исправный прибор - снимите "таблетку" с него. Там всех делов на два винта и пару клемм. Просто прозванивать тестером - неэффективно, т.к. бывает, што контакт есть, но слабый и при попытке поджига пропадает.

    2. Ну и игнитор тоже... Ежель нет под рукой киловольтметра (гы) - тоже возьмите с заведомо исправного прибора.

    3. Если не поняли, о чем я - в сервис :) Или свистите ПМ-кой - можем организовать выезд сервис-инженера на место.
  3. Larss

    Larss Новичок

    Сообщения:
    1
    Симпатии:
    0
    Добрый день.
    Согласен со всем что написал предидущий оратор, НО сначала сделайте следующее:
    1. Проверьте версию софта ваших приборов, должна быть последней - 1.8.0
    2. Если у Вас их несколько, то обязательно поджигайте лампы по одной.
    3. Такая ошибка появляется когда после команды на поджиг лампы датчик света не видит света по прошествии нескольких секунд.Света он не видит так как лампа не подожглась.Лампы не поджигаются по разным причинам.
    Буквально недавно была похожая ситуация , когда совершенно новые приборы не подожгли лампы, 3 из 10 не подожгли, как потом выяснилось из-за слишком низкого напряжения в сети, это Вам тоже не мешает проверить.

    Если с этим всё нормально, то откройте крышку ёки, с той стороны где проходит жгут высоковольтных проводов к игнитору, внимательно посмотрите в шахту тилта, скорее всего один из двух проводов в обрыве. Если всё нормально, то по сценарию описанному LightMechanic
  4. LightMechanic

    LightMechanic Профи

    Сообщения:
    251
    Симпатии:
    13
    О, тяжелая сервисная артиллерия подтянулась. Это есть гуд :)
  5. crlight

    crlight Новичок

    Сообщения:
    21
    Симпатии:
    0
    Кроме всего вышеописанного и абсолютно правильного, могу посоветовать:
    -- осмотреть вентиляторы : снять кожухи, после этого извлечь лампу из патрона и кратковременно запустить без лампы, посветить фонариком на лопасти вентилятора обдува лампы таким образом, чтобы свет падал на наблюдателя - при нормальной работе вентилятора не будет видно лопастей. Если есть стробоскопический эффект (наблюдаются лопасти), открыть меню и поставить скорость вращения HI. После этого, не устанавливая лампы, отключить и снова включить , проверить установки в меню. После этого собрать,установить лампу. Попробовать разжечь.
    -- осмотреть визуально установленные напряжения на дросселе и трансформаторе (методика описана в мануале)
    -- взять двухместную розетку: в одну включить голову,а в соседнюю любой цифровой измерительный прибор (тестер)включить голову штатным выключателем на корпусе прибора - напряжение при пуске, даже кратковременно, не должно быть ниже установленного на дросселе и трансформаторе (соответственно 220,230 или 240 В). Если напряжение падает ниже заданного вами и часть приборов при этом разжигает лампы, есть едиственный выход - принудительное включение голов с задержкой более 1,5 минуты(пока полностью не отработает reset и лампа не стабилизируется), потом включается следующая (вообще этот цикл запуска считается наиболее правильным). Это долго, но что делать с нашими сетями
    -- установить в меню (на всякий случай) время задержки розжига лампы примерно 10 секунд,не меньше на разных приборах. Если включаются группой - несколько приборов на одном автомате.
    -- если это не помогает стабильному пуску - срочно менять RFI фильтр (сетевой фильтр) и пусковую емкость, как правило игнитор еще работает
    -- срок эксплатуции на эти прилады не влияет - все может подломиться даже при первом пуске. Перед розжигом всегда замеряйте напряжение питания не менее чем пять минут (время наблюдения). Перепад не должен быть больше 10-12 вольт - это плохо для игниторов и всей схемы розжига, не говоря уже о лампе.
    -- зайти в меню и установить - автоматический запуск лампы после включения
    -- проверить режим розжига лампы, попробовать разжечь в ручную : меню LAMP положение ON
  6. Шустрый

    Шустрый Новичок

    Сообщения:
    2
    Симпатии:
    0
    Ребята срочно помогите!!!! Как правильно подключить провода от лампы на игнитор, или не имеет разницы какой провод с какого контакта лампы идёт в паре с синим а какой раздельно?
Телефонные гарнитуры Светодиодные экраны